13. Dec 2008

SSL Certificate for *.opensuse.org Has Expired

News Team

On Saturday, 13th December, the SSL certificate used by iChain for secure login to *.opensuse.org sites (like openSUSE Forums, Build Service, Wiki and others) has expired. Login to Bugzilla is not affected. We are aware of the problem and are working on fixing it. Most browsers will issue a warning about the expiration and deny a direct connection. You may add a (temporary) exception for the old certificate, after that you will be able to login and continue to work on the sites as usual.

Update: The new certificate is up so this problem doesn’t exist anymore.

Categories: Infrastructure

Tags:

Share this post: