Home Home > 2008 > 12 > 13 > SSL Certificate for *.opensuse.org Has Expired
Sign up | Login

SSL Certificate for *.opensuse.org Has Expired

December 13th, 2008 by

On Saturday, 13th December, the SSL certificate used by iChain for secure login to *.opensuse.org sites (like openSUSE Forums, Build Service, Wiki and others) has expired. Login to Bugzilla is not affected. We are aware of the problem and are working on fixing it. Most browsers will issue a warning about the expiration and deny a direct connection. You may add a (temporary) exception for the old certificate, after that you will be able to login and continue to work on the sites as usual.

Update: The new certificate is up so this problem doesn’t exist anymore.

Both comments and pings are currently closed.

3 Responses to “SSL Certificate for *.opensuse.org Has Expired”

  1. tacit

    The new certificate is up.

  2. mzimmerm

    When using Yast, I am now getting an error on the “GnuPG Integrity check failed on distribution/11.1/repo/oss”

    Does it have something to do with the change described?

    Thanks